, ,

우분투 16.04에는 자바8버전이 설치되있다고 했는데.....

 

1. 자바 버전 확인

아래 명령어로 자바버전을 확인해 봅시다.

1
2
java -version 
javac -version
cs

 

 

 

아무래도 자바8이 설치된게 아닌거 같네요.

 

2. 자바 설치하기

apt로 설치하면 됩니다.

1
2
3
$ sudo add-apt-repository ppa:webupd8team/java
$ sudo apt-get update
$ sudo apt-get install oracle-java8-installer
cs

 

다시 버전을 확인해 봅시다.

 

 

이제 제대로 표시되네요.

  1. Favicon of http://only1wolf.egloos.com BlogIcon 가는구름 2017.06.02 10:27 신고  Address  Edit/Delete  Reply

    jre9를 분명 설치했다고 생각했는데 pydev 설치가 안되더라구요.
    손쉽게 설치 여부까지 확인해고 잘 보고 갑니다. 끝.


    ps : 캡차가 정말 안보이네요. -.-

  2. kkoyu 2017.09.12 01:57 신고  Address  Edit/Delete  Reply

    java version 1.8.0_144를 설치했는데,
    서버랑 연동해서
    jsp 가 안되는건 왜일까요?

댓글 작성

이름
패스워드
홈페이지
비밀글

티스토리 툴바